2.00 Rating by CuteStat

It is a domain having cl extension. This website is estimated worth of $ 8.95 and have a daily income of around $ 0.15. As no active threats were reported recently by users, vortex.cl is SAFE to browse.

2014-11-18T02:49:53+00:00
PageSpeed Score
45
Siteadvisor Rating
Not Applicable

Traffic Report

Daily Unique Visitors: Not Applicable
Daily Pageviews: Not Applicable

Estimated Valuation

Income Per Day: $ 0.15
Estimated Worth: $ 8.95

Search Engine Indexes

Google Indexed Pages: Not Applicable
Bing Indexed Pages: Not Applicable

Search Engine Backlinks

Google Backlinks: Not Applicable
Bing Backlinks: Not Applicable

Safety Information

Google Safe Browsing: No Risk Issues
WOT Trustworthiness: Not Applicable
WOT Child Safety: Not Applicable

Website Ranks & Scores

Alexa Rank: Not Applicable
Domain Authority: Not Applicable

Web Server Information

Hosted IP Address:

200.72.195.109

Hosted Country:

Chile CL

Location Latitude:

-33.4443

Location Longitude:

-70.7255
Vortex | Booking & Concerts

Page Resources Breakdown

Homepage Links Analysis

Website Inpage Analysis

H1 Headings: Not Applicable H2 Headings: Not Applicable
H3 Headings: 2 H4 Headings: Not Applicable
H5 Headings: Not Applicable H6 Headings: Not Applicable
Total IFRAMEs: 5 Total Images: 2
Google Adsense: Not Applicable Google Analytics: Not Applicable

HTTP Header Analysis

HTTP/1.1 200 OK
Server: nginx
Content-Type: text/html; charset=UTF-8
Vary: Accept-Encoding
X-Pingback: http://vortex.cl/xmlrpc.php
Link: <http://vortex.cl/>; rel=shortlink
Content-Encoding: gzip
Content-Length: 9227
Accept-Ranges: bytes
Date: Tue, 18 Nov 2014 02:49:39 GMT
X-Varnish: 1086075747
Age: 0
Via: 1.1 varnish
Connection: keep-alive
X-Fett: Jango
X-Species: nginx

Domain Information

Domain Registrar: Everest 7, LLC

Domain Nameserver Information

Host IP Address Country
ns.linets.cl 52.1.129.89 United States of America United States of America
ns2.linets.cl 162.243.237.72 United States of America United States of America

DNS Record Analysis

Host Type TTL Content
vortex.cl SOA 1799 MNAME: ns.linets.cl
RNAME: root.linets.cl
SERIAL: 2013111901
REFRESH: 10800
RETRY: 3600
EXPIRE: 604800
MINIMUM: 86400
vortex.cl NS 1799 ns8.linets.cl
vortex.cl NS 1799 ns.linets.cl
vortex.cl NS 1799 ns2.linets.cl
vortex.cl A 1790 200.72.195.109
vortex.cl MX 1799 PRIORITY: 10
TARGET: ASPMX3.GOOGLEMAIL.COM
vortex.cl MX 1799 PRIORITY: 10
TARGET: ASPMX2.GOOGLEMAIL.COM
vortex.cl MX 1799 PRIORITY: 5
TARGET: ALT1.ASPMX.L.GOOGLE.COM
vortex.cl MX 1799 PRIORITY: 10
TARGET: ASPMX5.GOOGLEMAIL.COM
vortex.cl MX 1799 PRIORITY: 5
TARGET: ALT2.ASPMX.L.GOOGLE.COM
vortex.cl MX 1799 PRIORITY: 1
TARGET: ASPMX.L.GOOGLE.COM
vortex.cl MX 1799 PRIORITY: 10
TARGET: ASPMX4.GOOGLEMAIL.COM
vortex.cl TXT 1799 v=spf1
include:aspmx.googlemail.com
~all

Full WHOIS Lookup

vortex.cl:

ACE: vortex.cl (RFC-3490, RFC-3491, RFC-3492)

Representando a Vortex Producciones

Contacto Administrativo (Administrative Contact):
Nombre : Johnny Verdugo
Organización:

Contacto Técnico (Technical Contact):
Nombre : Johnny Verdugo
Organización:

Servidores de nombre (Domain servers):
ns.linets.cl
ns2.linets.cl

Más información (More information):
http://www.nic.cl/registry/Whois.do?d=vortex.cl

Este mensajes está impreso en ISO-8859-1
(This message is printed in ISO-8859-1)